EntityMetaDataProps Interface
Implemented by
Properties
Name | Type | Description | |
---|---|---|---|
baseClasses | string[] | The base classes from which this class derives. | |
classId | string | ||
customAttributes | CustomAttribute[] | undefined | The Custom Attributes for this class | |
description | string | undefined | ||
displayLabel | string | undefined | ||
ecclass | string | ||
modifier | string | undefined | ||
properties | { T } | An object whose properties correspond by name to the properties of this class. |
Defined in
- core/common/src/EntityProps.ts Line 221
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.