create MethodStatic
Create a ViewFlags.
create(flags?: Partial<Mutable<NonFunctionPropertiesOf<ViewFlags>>>): ViewFlags
Parameter | Type | Description |
---|---|---|
flags | Partial<Mutable<NonFunctionPropertiesOf<ViewFlags>>> | The properties to initialize. Any properties not specified are initialized to their default values. |
Returns - ViewFlags
Defined in
- core/common/src/ViewFlags.ts Line 461
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.