RenderSchedule.VisibilityEntryProps Interface

JSON representation of a VisibilityEntry.

Extends

Properties

Name Type Description
value number | undefined Visibility of the geometry from 0 (invisible) to 100 (fully visible), with intermediate values appearing increasingly less transparent.  

Inherited properties

Name Type Inherited from Description
interpolation Inherited RenderSchedule.Interpolation | undefined RenderSchedule.TimelineEntryProps How to interpolate from this entry to the next entry in the timeline.
time Inherited number RenderSchedule.TimelineEntryProps The time point in seconds in the Unix Epoch.

Defined in

Last Updated: 21 November, 2024