RenderSchedule.CuttingPlaneEntryProps Interface

JSON representation of a CuttingPlaneEntry.

Extends

Properties

Name Type Description
value RenderSchedule.CuttingPlaneProps | undefined The clip plane, or undefined if the geometry is not clipped.  

Inherited properties

Name Type Inherited from Description
interpolation Inherited RenderSchedule.Interpolation | undefined RenderSchedule.TimelineEntryProps How to interpolate from this entry to the next entry in the timeline.
time Inherited number RenderSchedule.TimelineEntryProps The time point in seconds in the Unix Epoch.

Defined in

Last Updated: 23 November, 2024