constructor Method

ctor for StopWatch

StopWatch(description?: string, startImmediately: booleanfalse): StopWatch

Parameter Type Description
description string optional string stored with the StopWatch
startImmediately boolean if true, StopWatch is started when created. Otherwise, call start() explicitly.

Returns - StopWatch

Defined in

Last Updated: 21 November, 2024