request Method
Add a new request to this OneAtATimePromise. The request will only run when no other outstanding requests are active.
request(...args: any[]): Promise<T>
@note Callers of this method must handle AbandonedError rejections.
Parameter | Type | Description |
---|---|---|
...args | any[] |
Returns - Promise<T>
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.