constructor Method
Ctor for OneAtATimePromise.
OneAtATimeAction<T>(run: (...args: any[]) => Promise<T>, msg: string"abandoned"): OneAtATimeAction<T>
Parameter | Type | Description |
---|---|---|
run | (...args: any[]) => Promise<T> | The method that performs an action that creates the Promise. |
msg | string |
Returns - OneAtATimeAction<T>
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.