isIDisposable Function
Deprecated in 5.0 Use isDisposable instead.
A type guard that checks whether the given argument implements IDisposable
interface
isIDisposable(obj: unknown): obj is IDisposable
Parameter | Type | Description |
---|---|---|
obj | unknown |
Returns - obj is IDisposable
Defined in
- core/bentley/src/Disposable.ts Line 41
Last Updated: 21 February, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.