isDisposable Function
A type guard that checks whether the given argument implements Disposable
interface
isDisposable(obj: unknown): obj is Disposable
Parameter | Type | Description |
---|---|---|
obj | unknown |
Returns - obj is Disposable
Defined in
- core/bentley/src/Disposable.ts Line 49
Last Updated: 05 February, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.