compareSimpleTypes Function
Compare two simples types (number, string, boolean) This essentially wraps the existing type-specific comparison functions
compareSimpleTypes(lhs: string | number | boolean, rhs: string | number | boolean): number
Parameter | Type | Description |
---|---|---|
lhs | string | number | boolean | |
rhs | string | number | boolean |
Returns - number
Defined in
- core/bentley/src/Compare.ts Line 100
Last Updated: 26 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.