compareSimpleArrays Function
Compare two arrays of simple types (number, string, boolean)
compareSimpleArrays(lhs?: SimpleTypesArray, rhs?: SimpleTypesArray): number
Parameter | Type | Description |
---|---|---|
lhs | SimpleTypesArray | |
rhs | SimpleTypesArray |
Returns - number
Defined in
- core/bentley/src/Compare.ts Line 131
Last Updated: 26 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.