curPos
Getter
The current read position as an index into the stream of bytes.
curPos: number
Returns - number
Setter
curPos(pos: number): void
Parameter | Type | Description |
---|---|---|
pos | number |
Returns - void
Defined in
- core/bentley/src/ByteStream.ts Line 89
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.