wait Method
Utility function to just wait for the specified time
wait(): Promise<void>
@returns Promise that resolves after the specified wait period
Returns - Promise
Promise that resolves after the specified wait period
Defined in
- core/bentley/src/Time.ts Line 67
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.