base64StringToUint8Array Function
Given a base-64-encoded string, decode it into an array of bytes.
base64StringToUint8Array(base64: string): Uint8Array
@returns the decoded byte array.
@throws DOMException if the length of the input string is not a multiple of 4.
Parameter | Type | Description |
---|---|---|
base64 | string | The base-64-encoded string. |
Returns - Uint8Array
the decoded byte array.
Defined in
- core/bentley/src/StringUtils.ts Line 27
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.