areEqualPossiblyUndefined Function
Compare two possibly-undefined values for equality. If both are undefined, the comparison is performed by the supplied areEqual
function.
areEqualPossiblyUndefined<T, U>(t: T, u: U, areEqual: (t: T, u: U) => boolean): boolean
Parameter | Type | Description |
---|---|---|
t | T | |
u | U | |
areEqual | (t: T, u: U) => boolean |
Returns - boolean
Defined in
- core/bentley/src/Compare.ts Line 87
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.