initialize MethodStatic
Initialize the logger streams. Should be called at application initialization time.
initialize(logError?: LogFunction, logWarning?: LogFunction, logInfo?: LogFunction, logTrace?: LogFunction): void
Parameter | Type | Description |
---|---|---|
logError | LogFunction | |
logWarning | LogFunction | |
logInfo | LogFunction | |
logTrace | LogFunction |
Returns - void
Defined in
- core/bentley/src/Logger.ts Line 100
Last Updated: 23 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.