JsonUtils.isObject Function
Returns true
if json
is a non-null object.
isObject(json: unknown): json is [key: string]: unknown
Parameter | Type | Description |
---|---|---|
json | unknown |
Returns - json is [key: string]: unknown
Defined in
- core/bentley/src/JsonUtils.ts Line 91
Last Updated: 04 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.