get Method
Gets the event associated with the specified name, creating the event if it does not already exist.
get(name: string): BeEvent<T>
Parameter | Type | Description |
---|---|---|
name | string | The name of the event. |
Returns - BeEvent<T>
Defined in
- core/bentley/src/BeEvent.ts Line 156
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.