HttpStatus Enumeration
Status from returned HTTP status code
Members
Name | Value | Description |
---|---|---|
ClientError | 4xx Client errors | |
Info | 1xx Informational responses | |
Redirection | 3xx Redirection | |
ServerError | 5xx Server errors | |
Success | 2xx Success |
Defined in
- core/bentley/src/BentleyError.ts Line 192
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.