BriefcaseStatus Enumeration
Error statuses produced by various briefcase operations, typically encountered as the errorNumber
of an IModelError.
Members
Name | Value | Description |
---|---|---|
BRIEFCASE_STATUS_BASE | ||
CannotAcquire | ||
CannotApplyChanges | ||
CannotCopy | ||
CannotDelete | ||
CannotDownload | ||
CannotUpload | ||
ContainsDeletedChangeSets | ||
DownloadCancelled | ||
VersionNotFound |
Defined in
- core/bentley/src/BentleyError.ts Line 106
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.