TypedArrayBuilderOptions Interface
Options used to construct a TypedArrayBuilder.
Properties
Name | Type | Description | |
---|---|---|---|
growthFactor | number | undefined | Controls how much additional memory is allocated when the TypedArray needs to be resized to accomodate more elements. | |
initialCapacity | number | undefined | The number of elements to allocate memory for in the TypedArray when creating the builder. |
Defined in
Last Updated: 23 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.