at Method
Like TypedArray.at, returns the element at the specified index, with negative integers counting back from the end of the array.
at(index: number): number
@note It is your responsibility to ensure the index falls within the bounds of the array.
Parameter | Type | Description |
---|---|---|
index | number |
Returns - number
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.