constructor Method
Construct a new LRUDictionary to hold up to limit
entries.
LRUDictionary<K, V>(limit: number, compareKeys: OrderedComparator<K>): LRUDictionary<K, V>
Parameter | Type | Description |
---|---|---|
limit | number | The maximum number of entries permitted in the dictionary. |
compareKeys | OrderedComparator<K> | The function used to compare keys within the dictionary. |
Returns - LRUDictionary<K, V>
Defined in
- core/bentley/src/LRUMap.ts Line 377
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.