CreateNewWorkspaceDbVersionArgs Interface

Arguments supplied to createNewWorkspaceDbVersion.

Properties

Name Type Description
fromProps WorkspaceDbProps | undefined The properties that determine the source WorkspaceDb to serve as the basis for the new version.  
identifier string | undefined For prerelease versions, a string that becomes part of the version name.  
versionType WorkspaceDbVersionIncrement The type of version increment to apply to the source version.  

Defined in

Last Updated: 21 November, 2024