createNewDb MethodStatic
Create a new database file for the subclass of VersionedSqliteDb.
createNewDb(fileName: string, setupArgs?: any): void
@note The required versions are saved as myVersion or newer for both read and write.
Parameter | Type | Description |
---|---|---|
fileName | string | |
setupArgs | any |
Returns - void
Defined in
- core/backend/src/SQLiteDb.ts Line 325
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.