SqliteChangesetReaderArgs Interface

Arg to open a changeset file from disk

Properties

Name Type Description
db Readonly AnyDb db from which schema will be read.  
disableSchemaCheck Readonly "true" | undefined do not check if column of change match db schema instead ignore addition columns  
invert Readonly "true" | undefined invert the changeset operations  

Defined in

Last Updated: 21 November, 2024