getColumnNames Method
Get list of column for a table. This function also caches the result.
getColumnNames(tableName: string): string[]
@note To this to work db arg must be set when opening changeset file.
@returns columns of table.
Parameter | Type | Description |
---|---|---|
tableName | string | name of the table for which columns are requested. |
Returns - string[]
columns of table.
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.