getChangeValueBinary Method

Get changed binary value for a column

getChangeValueBinary(columnIndex: number, stage: SqliteValueStage): undefined | "null" | Uint8Array

@returns value for changed column

Parameter Type Description
columnIndex number index of column in current change
stage SqliteValueStage old or new value for change.

Returns - undefined | "null" | Uint8Array

value for changed column

Defined in

Last Updated: 21 November, 2024