CloudSqlite.TransferDbProps Interface
The name of a CloudSqlite database within a CloudContainer.
Extends
Properties
Name | Type | Description | |
---|---|---|---|
localFileName | string | the name of the local file to access the database for uploading and downloading |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
dbName Inherited | string | CloudSqlite.DbNameProp | the name of the database within the CloudContainer. |
nRequests Inherited | number | undefined | CloudHttpProps | The number of simultaneous HTTP requests. |
onProgress Inherited | (loaded: number, total: number) => number | undefined | TransferProgress | a user-supplied progress function called during the transfer operation. |
Defined in
- core/backend/src/CloudSqlite.ts Line 342
Last Updated: 26 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.