CloudSqlite.makeSemverName Function
Create a dbName for a database from its base name and version. This will be in the format "name:version"
makeSemverName(dbName: string, version?: string): CloudSqlite.DbName
Parameter | Type | Description |
---|---|---|
dbName | string | |
version | string |
Returns - CloudSqlite.DbName
Defined in
- core/backend/src/CloudSqlite.ts Line 886
Last Updated: 26 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.