CloudSqlite.CreateNewDbVersionArgs Interface
Arguments supplied to createNewDbVersion.
Properties
Name | Type | Description | |
---|---|---|---|
fromDb Readonly | CloudSqlite.DbNameAndVersion | ||
identifier Readonly | string | undefined | For prerelease versions, a string that becomes part of the version name. | |
versionType Readonly | CloudSqlite.SemverIncrement | The type of version increment to apply to the source version. |
Defined in
- core/backend/src/CloudSqlite.ts Line 309
Last Updated: 26 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.