uploadChanges Method
Upload any changed blocks from the databases in this CloudContainer.
uploadChanges(): Promise<void>
@note this is called automatically from releaseWriteLock
before the write lock is released. It is only necessary to call this directly if you
wish to upload changes while the write lock is still held.
@see hasLocalChanges
Returns - Promise
Defined in
- core/backend/src/CloudSqlite.ts Line 514
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.