query metadata for this entity class from the iModel's schema

getMetaData(): Promise<EntityClass>

@throws IModelError if there is a problem querying the schema

@returns The metadata for the current entity

Returns - Promise<EntityClass>

The metadata for the current entity

Defined in

Last Updated: 21 February, 2025