DeserializeEntityArgs Interface
Set of properties that are used to deserialize an EntityProps from an ECSqlRow.
Properties
Name | Type | Description | |
---|---|---|---|
iModel | IModelDb | The IModel that contains this Entity | |
options | { element?: ElementLoadOptions } | undefined | The options used when loading | |
row | ECSqlRow | Row to deserialize |
Defined in
- core/backend/src/Entity.ts Line 25
Last Updated: 09 May, 2025
Found something wrong, missing, or unclear on this page? Raise an issue in our repo.