getClass MethodStatic
Get the Entity class for the specified Entity className.
getClass(classFullName: string, iModel: IModelDb):
@returns The Entity class
Parameter | Type | Description |
---|---|---|
classFullName | string | The full BIS class name of the Entity |
iModel | IModelDb | The IModel that contains the class definitions |
Returns -
The Entity class
Defined in
- core/backend/src/ClassRegistry.ts Line 246
Last Updated: 23 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.