readdirSync MethodStatic
Gets the file and directory names in the specified directory. Excludes "." and "..". Returns an empty array if the specified directory does not exist.
readdirSync(pathname: string): string[]
Parameter | Type | Description |
---|---|---|
pathname | string |
Returns - string[]
Defined in
- core/backend/src/IModelJsFs.ts Line 63
Last Updated: 23 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.