tryFindByKey MethodStatic
Attempt to find an open IModelDb by key.
tryFindByKey(key: string): undefined | SnapshotDb
@returns The matching IModelDb or undefined
.
Parameter | Type | Description |
---|---|---|
key | string |
Returns - undefined | SnapshotDb
The matching IModelDb or undefined
.
Defined in
- core/backend/src/IModelDb.ts Line 3298
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.