findTargetElementId Method
Look up a target ElementId from the source ElementId.
findTargetElementId(sourceElementId: string): string
@returns the target ElementId or Id64.invalid if a mapping not found.
Parameter | Type | Description |
---|---|---|
sourceElementId | string |
Returns - string
the target ElementId or Id64.invalid if a mapping not found.
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.