tryPrepareStatement Method
Prepare an ECSQL statement.
tryPrepareStatement(sql: string): undefined | ECSqlStatement
@returns undefined
if there is a problem preparing the statement.
Parameter | Type | Description |
---|---|---|
sql | string | The ECSQL statement to prepare |
Returns - undefined | ECSqlStatement
undefined
if there is a problem preparing the statement.
Defined in
- core/backend/src/IModelDb.ts Line 1103
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.