queryFilePropertyBlob Method
Query a "file property" from this iModel, as a blob.
queryFilePropertyBlob(prop: FilePropertyProps): undefined | Uint8Array
@returns the property blob or undefined if the property is not present.
Parameter | Type | Description |
---|---|---|
prop | FilePropertyProps |
Returns - undefined | Uint8Array
the property blob or undefined if the property is not present.
Defined in
- core/backend/src/IModelDb.ts Line 1263
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.