findByFilename MethodStatic
Find an opened instance of any subclass of IModelDb, by filename
findByFilename(fileName: string): undefined | IModelDb
@note this method returns an IModelDb if the filename is open for any subclass of IModelDb
Parameter | Type | Description |
---|---|---|
fileName | string |
Returns - undefined | IModelDb
Defined in
- core/backend/src/IModelDb.ts Line 915
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.