detachChangeCache MethodStatic
Detaches the Change Cache file from the specified iModel.
- note that this method will cause any pending (currently running or queued) queries to fail
detachChangeCache(iModel: IModelDb): void
@throws IModelError in case of errors, e.g. if no Change Cache file was attached before.
Parameter | Type | Description |
---|---|---|
iModel | IModelDb | iModel to detach the Change Cache file to |
Returns - void
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.