createChangeSummary MethodStatic
Creates a change summary for the last applied change set to the iModel
createChangeSummary(accessToken: string, iModel: BriefcaseDb): Promise<string>
@returns The id of the extracted change summary.
Parameter | Type | Description |
---|---|---|
accessToken | string | A valid access token string |
iModel | BriefcaseDb | iModel to extract change summaries for. The iModel must not be a standalone iModel, and must have at least one change set applied to it. |
Returns - Promise
The id of the extracted change summary.
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.