createChangeSummaries MethodStatic
Creates change summaries for the specified iModel and a specified range of versions
createChangeSummaries(args: CreateChangeSummaryArgs): Promise<string[]>
@note This may be an expensive operation - downloads the first version and starts applying the change sets, extracting summaries one by one
Parameter | Type | Description |
---|---|---|
args | CreateChangeSummaryArgs | Arguments including the range of versions for which Change Summaries are to be created, and other necessary input for creation |
Returns - Promise<string[]>
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.