open MethodStatic
Open a briefcase file and return a new BriefcaseDb to interact with it.
open(args: OpenBriefcaseArgs): Promise<BriefcaseDb>
Parameter | Type | Description |
---|---|---|
args | OpenBriefcaseArgs | parameters that specify the file name, and options for opening the briefcase file |
Returns - Promise<BriefcaseDb>
Defined in
- core/backend/src/IModelDb.ts Line 2756
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.