deleteNormalElements Method

Delete the "normal" elements and record the special elements for deferred processing.

deleteNormalElements(topElement: string, scope?: ElementTreeWalkerScope): void

@see deleteSpecialElements

Parameter Type Description
topElement string The parent of the sub-tree to be deleted. Top element itself is also deleted.
scope ElementTreeWalkerScope How the parent was found

Returns - void

Defined in

Last Updated: 21 November, 2024