onSubModelInsert MethodProtected Static
Called when an instance of this class is being sub-modeled by a new Model.
onSubModelInsert(_arg: OnSubModelPropsArg): void
@note throw an exception if model should not be inserted
@note this
is the class of Element to be sub-modeled.
Parameter | Type | Description |
---|---|---|
_arg | OnSubModelPropsArg |
Returns - void
Defined in
- core/backend/src/Element.ts Line 284
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.