onDelete MethodProtected Static
Called before an Element is deleted.
onDelete(arg: OnElementIdArg): void
@note throw an exception to disallow the delete
@note If you override this method, you must call super.
@note this
is the class of the Element to be deleted
Parameter | Type | Description |
---|---|---|
arg | OnElementIdArg |
Returns - void
Defined in
- core/backend/src/Element.ts Line 200
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.