LineStyleDefinition.StrokeWidth Enumeration
Define constant width or tapered strokes with distance specified in meters
Members
Name | Value | Description |
---|---|---|
Full | Half LineStyleDefinition.StrokeProps.orgWidth and LineStyleDefinition.StrokeProps.endWidth applied to both sides of stroke | |
Left | Half LineStyleDefinition.StrokeProps.orgWidth and LineStyleDefinition.StrokeProps.endWidth applied to left side of stroke | |
None | Stroke draws as one pixel wide line | |
Right | Half LineStyleDefinition.StrokeProps.orgWidth and LineStyleDefinition.StrokeProps.endWidth applied to right side of stroke |
Defined in
- core/backend/src/LineStyle.ts Line 59
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.