LineStyleDefinition.StrokeCap Enumeration

Controls appearance of stroke end caps. If StrokeCap is >= Hexagon, the end cap is stroked as an arc and the value of StrokeCap indicates the number of vectors in the arc.

Members

Name Value Description
Arc Stroke end cap is an arc
Closed Stroke displays as a closed polygon
Decagon Stroke end cap is a decagon
Extended Stroke length extended by half the stroke width
Hexagon Stroke end cap is a hexagon
Octagon Stroke end cap is an octagon
Open Stroke displays lines at specified width instead of a polygon

Defined in

Last Updated: 21 November, 2024